WPCrafter Community

Find answers, ask questions, and connect with our
WordPress community around the world.

Home Community General Questions Why is Astra Starter Sites not working?

  • Why is Astra Starter Sites not working?

     Mahesh updated 8 months, 1 week ago 5 Members · 41 Posts
  • John

    Member
    Feb 23, 2018 at 2:03 pm

    Hi. I read your reviews and thought I should try Astra. I wanted to try the free demos before getting the $99 subscription. However, even on a new site, The starter sites won't load. The wheel just keeps turning (importing content) but nothing loads. I haves searcehd the net and I don't see any similar complaints. I tried on two different Clean websites that I own, so I'm able to wipe everything, delete WP & plugins, and install afresh. Even that doesn't help. I don't like the apparent lag in OceanWP carousels so I really need Astra to work.

  • Adam

    Administrator
    Feb 27, 2018 at 12:17 pm

    Who is your host and what PHP version are you running?

    You shouldn't be having any issues unless you are using some odd or old hosting configuration.

    Also, Astra is not $99. The theme is free, but there is a pro version for $59.

  • Ashish

    Member
    May 12, 2018 at 10:41 pm

    Hi Adam,
    I have installed Astra starter site plugin but I am unable to view any demo site. The entire plugin section is coming as blank. Could you please provide any solution to this?
    https://drive.google.com/file/d/1pEXAa_fJIXOXkb6IcC338MKk_5IQ2lEK/view?usp=sharing

  • Mat

    Member
    Jul 4, 2018 at 1:51 am

    So weird, I have the same problem, it should be so easy but I can't figure out why the theme doesn't display correctly, I imported the theme on a brand new fresh site, host: Siteground PHP: 7.0.30    I am following Adam 4 hours video tutorial step by step but I am stuck already.

  • Anonymous

    Guest
    Dec 14, 2018 at 4:11 pm

    I can't complete a start site import.  Every time I try it says import failed with a message below the plugins [object Object]

    I've googled everything but don't see any answers to this one.

  • Anonymous

    Guest
    Dec 15, 2018 at 5:01 pm

    I am getting the same error as Alex. I am hoping someone has a solution!

  • Anonymous

    Guest
    Dec 16, 2018 at 1:07 am

    Im having the same problem – any answers yet Alex? 
     

  • Anonymous

    Guest
    Dec 16, 2018 at 2:17 am

    Hi, I have the same massage.. did you figure it out?
     

  • Anonymous

    Guest
    Dec 16, 2018 at 7:21 am

    I am getting same error 

  • Anonymous

    Guest
    Dec 16, 2018 at 10:40 am

    I am also facing same error. (object object) struggling with this error from last two days. Created completely new website. but not able to solve issue with new downloads of plugins. not able to import astra sites. 
    But no luck. Logged complain to Astra but waiting for answer.

  • Anonymous

    Guest
    Dec 16, 2018 at 11:20 am

    Same here object. object. of doom on every installation tried on fresh install no matter what site. 

  • Anonymous

    Guest
    Dec 16, 2018 at 11:29 am

    I'm also getting this error. I followed all the steps. Our hosting is topnotch WordPress optimized and using PHP 7.0..
    I hope the people at Astra reading their tickets (I also send one), we just started with them so hope they can let us know what is wrong.

  • Anonymous

    Guest
    Dec 16, 2018 at 11:45 am

    I got an email from astra saying they fixed the error, but I decided to build from scratch with beaver builder instead

  • Anonymous

    Guest
    Dec 16, 2018 at 7:42 pm

    Same error for me also, tried on local server it worked fine, siteground server its not working….
     

  • Anonymous

    Guest
    Dec 16, 2018 at 8:06 pm

    @alex, did they say the fixed it but it was not yet updated in the plugin? I still have the same error.
     

  • Anonymous

    Guest
    Dec 16, 2018 at 10:36 pm

    They told me they fixed the issue and that I needed to update the plugin. I went to the plugins and there was no update available. I didn’t bother with it because I had already moved on from building with an astra site. Deleted the plugin and just used Beaver Builder.

  • Anonymous

    Guest
    Dec 17, 2018 at 1:56 am

    Hi all, I have a fix for this that worked for my object object Astra Site Import error. if you update your php version temporarily to 7.3 and then do the import it should work. Php version change can be done in cPanel of hosting provider. Once done, revert php version back and it should be fine. Otherwise I think Astra have just released an update to the Stater Sites Plugin, apparently, you can just update this plugin and it should work. Please back up site before php version switch. 
    Good luck.

  • Anonymous

    Guest
    Dec 17, 2018 at 5:28 pm

    This issue is now fixed.
    I emailed support earlier today describing the issue with a screenshot of the error – they responded approx 6hrs later saying a hot fix was applied, resulting in Astra Starter Sites v1.2.9
    Anyone still experiencing this issue should update the plugin to this version asap.

    Cheers,

    • Mahesh

      Member
      Dec 17, 2018 at 8:03 pm

      Right, In Astra Sites plugin version v1.2.9 the issue is fixed. Update your plugin to v1.2.9.

      Just for reference.

      In recent WordPress release, they check the real MIME type of the uploaded file. We have used XML file while importing the site. For this, some PHP version returns the text/xml and some application/xml which trigger the file permission error.

      WordPress Ticket: https://core.trac.wordpress.org/ticket/45670

  • Mahesh

    Member
    Dec 17, 2018 at 8:01 pm

    In Astra Sites plugin version v1.2.9 the issue is fixed. Update your plugin to v1.2.9.
    Just for reference.

    In recent WordPress release, they check the real MIME type of the uploaded file. We have used XML file while importing the site. For this, some PHP version returns the text/xml and some application/xml which trigger the file permission error.
    WordPress Ticket: https://core.trac.wordpress.org/ticket/45670

  • Anonymous

    Guest
    Dec 18, 2018 at 3:05 am

    They updated the plugin but I also updated the php version (7.0 for my host) and everything worked! Thank god 🙂

  • Anonymous

    Guest
    Jan 3, 2019 at 4:07 am

    I still have the same problem , PHP Version 7.0, or 7.2 . Did everything , and i still have the some problem 🙁

  • Anonymous

    Guest
    Jan 3, 2019 at 4:45 am

    I am unable to view any demo site after clicking on the Astra Site option. 

    Any solutions?

  • Anonymous

    Guest
    Jan 10, 2019 at 2:43 pm

    I am experiencing the same problem once I download the Asta site and go to preview It's not there

  • Anonymous

    Guest
    Jan 21, 2019 at 4:00 pm

    I also have the same problem.
    Using Astra Pro Version 1.6.11 and Astra Starter Sites Version 1.2.10.
    All was working fine but I had to do a clean install of WordPress. After reinstalling WordPress I installed Elementor Pro and then Astra Pro + Start Sites.  However, this time around none of the starters are showing up!?
    wp-admin -> Appearance -> Astra Sites = no sites!

  • Anonymous

    Guest
    Jan 26, 2019 at 3:27 am

    I am also facing the same issue. Doesn't know what to do now

  • Anonymous

    Guest
    Jan 26, 2019 at 5:01 am

    Just to let you all know, it’s working now. 
    It looks like a minor inconvenience when things are being worked on by the developers – maintenance downtime. So for me it’s not a problem that lasts long. If I have more details I’ll update this…
     
     

  • Anonymous

    Guest
    Mar 22, 2019 at 3:35 pm

    Same problem for 3x months now on 3 of my sites but works on my other site… IDK why this is happening. If someone have a fix please let me know. Thank you

  • Anonymous

    Guest
    Mar 22, 2019 at 10:39 pm

    Hi i have a typical problem…my site is not loading in particular internet network ( jio india ) but it is loading properly in other networks why it is happening please help me.In the jio internet network the error shown when trying to load site is “website is not reachable” how can i slove it.I have spoken to the hosting providers they said that it is all ok at their end as the site is loading properly in other networks.I even contacted the jio telecom service they said that the problem is not their side….please help in resolving the problem

  • Anonymous

    Guest
    Mar 30, 2019 at 5:38 pm

    Hey Guys! So, I went through the trouble of updating my PHP on my site and the such. Making sure all of the plugins were up to date as well. After the fact nothing worked. So me trying to think outside the box decided to try the Google Chrome browser because it tends to work much better with different internet scripts and it worked! So if you are using Microsoft Edge, FireFox or whatever. Try downloading and using Google Chrome! after you import your site you should be able to return to your original browser just fine.

  • Anonymous

    Guest
    Apr 10, 2019 at 2:10 am

    Install php-xml extension and restart Apache if you are self hosting.
    This fixed my problem.

    Thanks

  • Anonymous

    Guest
    Apr 20, 2019 at 2:10 am

    I am unable to view any demo site after clicking on the Astra Site option…its still loading for an hour..

  • Anonymous

    Guest
    Apr 20, 2019 at 8:21 am

    Hey guys the solution is changing your browser and trying it on a new browser.

  • Anonymous

    Guest
    Apr 21, 2019 at 5:00 pm

    VD is correct. It only works on Firefox.

  • Anonymous

    Guest
    Apr 21, 2019 at 5:26 pm

    It only works on Edge for me both Chrome and Firefox do not load. And the sites on the Astra Site do not load either: https://wpastra.com/ready-websites/ If I'd realised this was a recurring issue with Astra I never would have bothered with it – I only bought for the convenience.

  • Anonymous

    Guest
    Apr 21, 2019 at 11:06 pm

    Which Astra Sites version do you have? It may be the older version. Please try again with the updated version.

  • Anonymous

    Guest
    Apr 22, 2019 at 2:18 am

    Guys, change the browser, I helped)

  • Anonymous

    Guest
    Apr 22, 2019 at 2:22 am

    I have the updated version, having spoken to support.

    But as I keep pointing out – I CANNOT SEE THE WEBSITES ON THE ASTRA SITE EITHER:

    Ready Websites

    Yesterday I was seeing the loading spinner today I see no sites and a ‘suggest your ideas' box.

    This problem is not my website.

  • Anonymous

    Guest
    Apr 23, 2019 at 8:39 pm

    Hi, just go to PHP Selector on your cPanel and check XMLreader (mine was unchecked). save & refresh the Astra sites. This has always worked for me. Thanks

  • Anonymous

    Guest
    Jun 18, 2019 at 3:07 am

    Please you use the chrome browser than your problem is definitely solved trust me

  • Anonymous

    Guest
    Jun 20, 2019 at 6:23 am

    SOLUTION IS HERE
    hello, just upgrade your PHP version, you can try 7.3 and see the effects directly.
    thanks , have nice day .

Log in to reply.

Original Post
0 of 0 posts June 2018
Now

Stay Up To Date

Enter your name and email for the lates news, updates, and tutorials.