WPCrafter Community

Find answers, ask questions, and connect with our
WordPress community around the world.

Home Community Website Builders Website only works with /?nocache

  • Website only works with /?nocache

     Adam updated 2 weeks, 1 day ago 2 Members · 2 Posts
  • Damascus

    Member
    Mar 28, 2020 at 8:45 pm

    I am using hello theme with elementor pro and wp rocket.

    My issue is when viewing my site with /?nocache my front page loads correctly. When not it only looks correct on my dashboard.

    It does this when I activate “safe mode for jquery” under the file optimization tab. I need this on because it cuts my loading time in half and my store calendars and booking process work correctly with it on.

    I have looked everywhere to no avail.

    I'm hoping I just need to turn on a setting. I don't want to uncache my entire homepage as it loads slowly without CDN.

  • Adam

    Administrator
    May 11, 2020 at 3:57 pm

    First off, I love WPRocket and use it on most of my websites.

    BUT … you have to be really careful. Some of the optimizations you have enabled are breaking parts of your website.

    You are going to have to carefully enable the various optimizations and not enable the ones that cause problems.

    If your website is still slow, you just need better web hosting.

Log in to reply.

Original Post
0 of 0 posts June 2018
Now

Stay Up To Date

Enter your name and email for the latest news, updates, and tutorials.