QuestionsCategory: WordPress ThemesIssue with Ocean WP and Elementor
Nicholas Davaine asked 5 months ago

Since the update, I can't seem to get the page title to not show up across my site.

I tried different themes and even uninstalled WordPress.

Has anyone else run into this problem?

1 Answers
Stratos Karavarakis answered 5 months ago

Go to Customizer > General Options > Page Title > Style and choose Hidden.
That is for the entire website. If you just want to not show the title in 1 page only go to edit that page and then under the editor in the OceanWP settings > Page title > Display page title and choose Disable.
You don't use Elementor to do this

Your Answer
0 + 17 =

Accepted file types: png, jpg, pdf

Add another file